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Oral History – A checklist
•
•
•
•
•
•
•
•
•
•
•
•

•
•

DO get a range of interviewees together of different ages and genders
DO make sure that you have the permission (signed release form) of the
interviewee to use the material
DO ask open, unbiased questions that get people talking
DO have some idea about the types of things you want to cover, but let the
interview develop naturally
DO conduct the interview in as quiet a place as possible
DO be courteous and interested in your interviewee
DO ask about all subjects around the cricket club and about people’s feelings
and thoughts
DO record in stereo, ‘.wav’ format and 48kHz 16bit if possible.
If your recorder doesn’t have a mains supply then DO remember spare batteries!
DO immediately back up your recording and clearly label it with the interviewee’s
name and date of interview
DO thank your interviewee and keep them up-to-date with your progress. Send
them to www.takingthefield.com so they know all about us!
DO make some good notes of your interview afterwards, using timecodes to help
you navigate and giving each interview a list of the ‘themes’ or ‘topics’ covered.

DON’T interrupt or contradict your interviewee! Be as polite as you can even if
you disagree.
DON’T talk too much in someone else’s interview – if you want to share your
stories, get someone to interview you.
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Release Form
Thank you for participating in Taking the Field. The term ‘Taking the Field’ refers to
Marylebone Cricket Club (MCC) and its associates. More information about the project
can be found on the Taking the Field website (www.takingthefield.com) or at
www.lords.org
By signing this agreement, you will retain the copyright on your own material, but you will
grant MCC and Taking the Field use of that material for the following purposes:
•
•
•
•
•
•
•
•

for use within the MCC Museum;
to promote the MCC Museum and the Taking the Field project;
for educational use;
for publications;
in public talks and lectures;
in exhibitions and displays;
for broadcasting (radio, television, web); and
to be uploaded onto the Taking the Field website.

This also includes dissemination in all forms, including print, web, video and audio. For
the use of your material for purposes other than those stated above, Taking the Field will
seek further permission from you, but it is understood that such permission will not be
unreasonably refused.
You also agree to allow …………………….. Cricket Club to use, store and disseminate
the material in all forms, including print, web, video and audio.

Signed

Date

Signed
(On behalf of ……………Cricket Club)

Date
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General Interview Questions
Cricket
- How long have you been playing for the club?/What was your first match like?
- What was your favourite/most memorable match?
- What was the club’s best season?
- Who were your main rivals? Were there tense matches?
- What was the strangest match?
- How did you celebrate your successes?
- Tell me about the tours
- Do you enjoy playing at home?
- Have any famous teams/players come here?
- Have you played with/against any greats?
- How do you enjoy training/playing with the juniors?/Are they tough to deal with?
- Are there any differences between the boys and the girls?
- What is the club’s relationship with local schools?
- Do you have any funny/interesting/strange stories about matches?
- How important is playing cricket to you?

Club
- How long have you followed the club?
- Describe your weekend when a match was on
- What sort of people played for the club?
- Who are the clubs ‘characters’? Have these changed over the years?
- Tell me about any memorable outings/matches
- What role does the club play in the town/village/community?
- What different fundraising attempts have there been?
- How has the club kept going when times have been tough?
- Are there many different families in the club?
- Who comes along to watch the matches?
- Did you enjoy providing teas? What sort of food did you prepare?
- What did you enjoy about being the club’s groundsman?
- Take me through a year in the groundsman’s life
- Any strange weather you had to deal with?
- What has changed the most?

History
- Why did you start collecting the club’s history?
- What has been your best discovery?/What have you found most interesting?
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Sample Catalogue Entry
Diane Williams, Blaina CC
th
18 November 2010
Topics: Family, Women
1920s/1970s-90s, Social, Tours
Club’s history
[00:20] Diane started making teas in 1970s. Ali Jones first tea lady, very strict. Group of wives
got together to make teas and raise money to do so. When returned making teas on her
own.
[1:10] Had to make teas during Charles and Di’s wedding.
[2:00] One story when young boys swigged cooking vinegar thinking that it was wine.
[2:20] Gwent v Gloucester on Central Park tea. Worked in the background when gave up teas
due to two toddlers
[2:50] Diane remembers making the captain’s board for the pavilion
[3:10] Discusses the collection of Blaina’s history. Became very interested in social side of
people around the club
[4:00] Diane is most interested in the 1920s during the depression/strikes etc. Cricket the only
thing people looked forward to. History addictive.
[4:40] One interesting character – Evan Watkins. Pit manager.
[5:50] EP: What sort of food would you make for the teas?
Ham salad, cakes etc – firstly would do something warm, later moved to just sandwiches.
After finished would sit outside and read rather than watch.
[6:40] Boys were normally grateful and gave a bouquet.
[7:20] Trips to Barry Island, used to go to the beach. Would often have a big bus and a drink.
Only once sat and watched son Andrew’s first matches and he scored a 50. Never
watched Alan play.
[8:50] EP: How was life as a cricket widow?
Each had own hobbies, but had to listen to match re-run afterwards.
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Audio Editing: How to Use Audacity

The Audacity editor - an open file showing a stereo (left and right channels) recording in waveform

•
•
•
•
•

Firstly, import your sound file into the editor. Go to ‘File’ > ‘Open’ and select your file
Before you start, normalise the entire recording. This will adjust the sound levels so they
are consistent throughout the track. To do this, select the entire recording [‘Edit’ > ‘Select
All’] and then normalize [‘Effect’ > ‘Normalize’]
With Audacity, you can zoom in and out of sections of the track using the zoom in and out
tool on the taskbar (magnifying glasses with ‘+’ or ‘-‘ in them).
To select sections of the track, drag the mouse across recording, hold the left mouse
button down and select the section you’d like, as you would if selecting text.
Cut sparingly - don’t worry about cutting out ‘ums’ or coughs or so on – use the natural
recording
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•

Only cut at ‘zero crossing points’ – that is when there is no sound and the waveform is
flat. If you cut the track in between zero crossing points then you won’t notice any
change when you listen back. To find the best part to cut, zoom in on the recording.
To make a cut, simply highlight the part of the recording you want to delete and press
‘delete’.

A highlighted section between two 'zero crossing points'. Cutting between these points should lead
to a smooth sound.

•
•
•

•
•

If when you listen back to your audio track you hear 'clicks', you haven't got it quite right.
Depending on how noticeable these are you may want to undo and cut at a different
point. (To undo, go to 'Edit > Undo' or use the normal keyboard shortcut, Ctrl+Z)
If you’ve recorded from a script, you probably need to only cut around the speech you
have recorded. For those of you who are more ambitious, the process is the same, but a
bit trickier. For more help, see ‘How to Create a DS (2)’
Your final track will sound much better if you ‘fade in’ at the beginning and ‘fade out’ at
the end. That way you won’t have a sudden start or stop to your audio track. To do this,
select the first half second to second of your track and go to ‘Effect’ > ‘Fade In’. Then
select the last half second to second of your track and go to ‘Effect’ > ‘Fade Out’.
Finally, again, select the entire track and normalise it so that it sounds consistent.
To create your new file, go to ‘File’ > ‘Export as WAV…’ Then choose where you want to
save your file. Make sure you do this instead of simply ‘save’ – if youdo not you will only
save it as an audacity project file and you will not be able to play that through any other
programme.

Downloads and more help
Audacity is free, open source software. To download the latest version, visit audacity.sourceforge.net

There are plenty of tips on their website, but for more help and advice see their wiki page
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Digital Story Checklist
•
•
•
•
•
•
•
•
•
•

Above anything Digital Stories should be personal - so keep in any emotion or
drama.
Think very carefully about what stories you want to tell and what sort of thing you
want to say before you get started.
Use oral history interviews, club nights, match banter as inspiration.
Digital stories should be short – 2-3 minutes long only!
Whether you’re using a script or from interviews, stay focussed on the story or
theme.
Make sure that you have the permission of everyone involved to use their voices
or their pictures. Do not forget the release forms!
When putting the story together, keep it simple – especially when you’re just
starting. You can get some really professional results this way.
Your audio track is the most important part of the story, so take great care in
putting this together.
Build you pictures around the audio track and use them to reflect the tempo of
the speaker.
Always start with a title slide and end with a credit slide – and make sure that you
don’t forget to credit anyone! We have templates of these for you to use if you
want to.

•
•

We’re much more interested in the story itself than something of pristine quality.
However, there are a few easy ways to make these digital stories the best they
can be:
o When recording your audio (from script or from oral history interviews)
make sure that there is as little background noise as possible
o When editing, cut sparingly and only at zero-crossing points
o Always normalise the audio track
o Always fade in at the start and fade out at the end
o Use cross-fades between the pictures
o If using animation or titles, do so with care

•

Always save your project as you go along and keep copies of any original
recordings.
Try different things out and have fun!

•
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How to Make a Digital Story (1)
1. The Script
If you are using this method, the most important aspect is the script, so spend some time thinking
about what you want to say and the words you want to use.
•
•
•
•
•
•
•
•

Make it personal: an event that happened in your club that was important to you, a
performance you were proud of, something that made you laugh
Use our Digital Stories, or some of the themes we've suggested, to get you thinking about
your club and its role in the community
Use your oral history interviews for inspiration. Alternatively, chats in the clubhouse over
a pint or when old players get together are great times for stories to emerge.
If you're writing a script - write it in your own voice, as if speaking to a friend. Use the
language you would use in this situation
The great thing about this method is that you control the story. Stay on track - don't
meander or go too far off the point.
Do remember to explain some things to outsiders, e.g. instead of just naming your local
rivals introduce them with something like 'our main rivals at that time were … club'; but
also don't explain too much - remember that you have photographs to help you.
Keep it short! Digital Stories should only be 2-3 minutes long
Be clear, and be yourself

2. The Recording
If you have your script, this should be a pretty easy task. See also our page ‘Oral History – a howto guide’ for technical help here.
•
•
•
•
•

As with your oral history interviews, pick as quiet a place as possible. You will be amazed
what background noises get picked up on audio recorders!
Sit close to the microphone (although not too close or it'll sound distorted) and be
comfortable.
Speak clearly, but in your normal voice at your normal pace - don't worry about finding a
'posh' voice or stopping any natural 'ums' and so on. This is all you telling your story.
Relax! There is no need to be nervous about this.
If you do make a mistake, then just pause and start again. Don't stop the recording - it's
really easy to cut out the mistakes on the audio editor, as long as you have left this
pause.
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3. Editing
Using this method, you really have very little editing to do. Just touching up really. Below is the
process you need to go through. For step-by-step instructions on how to perfom these actions,
see 'Oral History - The Aftermath: Cataloguing and Editing'.
•
•
•
•
•
•
•

Firstly, select the entire track and normalise it. This will make the audio sound even
throughout.
You only really need to cut at the beginning and the end - take out the part before your
narration starts and afterwards. Leave a second or two of silence on either side. Any
mistakes you made, cut out on either side.
Only ever cut at 'zero-crossing points' - i.e. when there is no sound (this is why I
suggested you pause after any mistakes!) This way you won't notice the cut on the final
track.
Don't cut out 'ums' or 'ahs' or hesitations, we want to hear your natural voice. Although I
know we all hate the recordings of our own voices!
At the beginning and end of the track 'fade in' and 'fade out', this sounds much more
subtle and professional.
After you finished, select the entire track and normalise the audio again.
Export and save it to a different file - make sure that you keep your original!

4. Pictures
Again, for more detailed help on taking and editing pictures see 'Photographs - Some Tips'. Just a
few things here specific to Digital Storymaking:
•
•
•

Build your pictures around the narrative - use them to illustrate certain points or to help
tell the story. You know the old saying...
I always like to start with a photograph of the person who is talking, so the viewer gets a
good picture in their head.
How many pictures you choose is up to you. A really good image could be used for 30
seconds or more, or if the story is quick-paced, then use lots of photographs to keep this
pace going.

5. The Digital Story
The fun, but fiddly part! This is where you need your creative head on and really think about how
the pictures work with the narrative. But as always, let the audio track lead the way.
There are a number of programs to help you do this. Most windows PCs now come with Microsoft
MovieMaker, which gives you most basic tools. At TTF, we use Adobe Premier Elements
(available quite cheaply in a package with PhotoShop Elements), or if you use Macs, then iMovie
is one of the best video editing programs around, and free on your machine. Instead of giving you
detailed instructions on how to use each program, here I'll give you the basics. The help pages
and tutorials available for all these pieces of software will be able to give you step-by-step
instructions.
•
•

Make sure that you create your Digital Stories in the PAL Standard frame size format
(720x576 4.3 interlaced - not widescreen). You can burn this format to a DVD and watch
your stories on the tv.
Always save as avi files - these are dvd quality. You can convert them to something
smaller then to upload online if you would like.
10
www.takingthefield.com

The Complete User Guide

•

Save your project AS OFTEN AS POSSIBLE. Certain editors can be a little
temperamental so I would suggest you did this whenever you make a change - it will
save you time in the long run!

Premier Elements editor. With this program, your preview screen is on the top left, you choose
photographs and effects from the menus on the top right, and there is a timeline at the bottom for you to add
audio and pictures to. You can drag the cursor along the timeline to preview at that point.

•
•

First of all - put your audio track in the first audio section of the timeline. Build everything
around this
Using the 'timeline' you can listen to the audio and see exactly where to introduce new
pictures

Close up of the preview and timeline screens in Premier.

•
•

Add pictures by putting them into the 'video' section of the timeline

Start with a title slide - give your story a name and tell us who you are! You
can download the TTF logo in colour or in black and white. Below is an example of a
11
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TTF title page. You can also download a template of this that you can add text to. We use
the 'Book Antiqua' font if you would like to keep this consistent. If you want to create your
own then by all means do so!

•
•
•
•
•
•

Your title side and your audio track don't have to start at the same time - a second of two
of silence so the audience takes in the title is absolutely fine
Fit your photos around the flow of the story - try to change them during pauses for
example. This will add to the flow.
As I said above, if the story is slow, then only use a few pictures, but if it is exciting or
quick-paced, then use lots of pictures. You can do this to create a mood.
Make sure that your photos don't overlap - put them next to each other
In between pictures add a 'crossfade'. This stops the pictures from jumping from one to
another and looks more natural (for details on how to do this in Windows MovieMaker
see Microsoft Help)
End with a credits screen - and remember to thank everyone who's spoken or given you
photographs - and credit yourself! There is also a Credit page template to download.

That's the bulk of the Digital Story creation! As you can see, most of the input is in the story itself
and the pictures that you use to illustrate it. There are a few things you can do to jazz things up, if
you would like, detailed below:
Animation
•
•
•
•
•
•

•

You don't need to, and not all movie editing programs offer it, but some animation
(zooming in and out, or panning from left to right) can really add to digital stories.
Use it carefully - too much zooming or panning will leave your audience feeling sick! Try
gentle, gradual moves instead.
We naturally think left-right, so this may influence your panning
Don't pan left to right and then immediately after pan right to left - again, making your
audience nauseous is not the aim!
Think about the picture itself - zoom into the focal point. You can use the animation to
simulate walking down a road or following the ball in a cricket match if you do so
carefully.
In many editors you can use either the pre-programme effects or you can do it yourself by
telling the program the position you would like the photo to start from and the position you
want it to move to. The computer will do the rest. Again - your program's help pages can
give you detailed instructions on this
Play about and preview everything you're doing - and remember to save as soon as you
get it to look right.
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Titles
•
•

In most programs you can add titles to explan what happens in each picture. Again - use
sparingly - you do not want to distract your audience from the audio track.
It is sometimes useful to put up names or dates of team photos, say, or batsmen scoring
great centuries. Again, use around the audio track. If someone is being spoken about
and the picture appears just as the narrator starts talking about them, you don't really
need to add their name - people will work it out!

Music
•

•
•
•

I would use with care. Not only are there the copyright issues involved (meaning that
most commercial tracks could not be used in TTF Digital Stories) but also - music can
change a whole mood very subtly. If you choose to use some music, do show it to
someone with a musical ear and see what they think.
If you are using it, then make sure that it is much quieter than the narration - we want to
hear the voice more than anything. You can do this on your editor.
Perhaps think about using music just at the quiet moments in the recording, rather than
throughout the entire Digital Story.
As with any audio, remember to fade in at the begining and fade out at the end.

And finally:
•
•

Save your Digital Story - again in avi format and PAL Standard. In most of these
programs you have to 'export' or 'share' it to save it in this form.
Proudly show to your club, upload to TTF and turn it into a dvd!

Phew. Give yourself a pat on the back. I know it can be a fiddly process - but it is a basic one.
The more you make, the easier it will get!

13
www.takingthefield.com

The Complete User Guide

How to Make a Digital Story (2)
1. Undertake Your Oral History Interviews
Please see our ‘Oral History – A ‘how-to’ Guide’ for all the advice you need on undertaking oral
history interviews. There are just a few things that become particularly important when
undertaking interviews to make Digital Stories.
•

•
•

Always keep very quiet as the interviewer if you want to use these in digital stories – you
want the voices of your interviewees to come out, not yours. I always, for example,
reassure my interviewees that I’m only not laughing out loud at their stories because I
don’t want my voice on the story, not because I don’t find them funny!
With this in mind, DO NOT talk over the interviewee, and try and leave silence between
your speech and theirs – this makes the editing much easier.
Again, for ease of editing, it is really important to record somewhere AS QUIET AS
POSSIBLE. Background noise makes editing sections of speech nearly impossible, and if
you use more than one voice you can easily tell. Now, as you can tell from TTF’s Digital
Stories, we’re not hugely worried about this. But you will get much better recordings if the
initial interviews are quiet.

2. Select Your Story
This is the really creative part of making this type of Digital Story, and the most important – Digital
Stories are based entirely around a voice, a central narrative. Using this method, the editor has a
lot more control over the story and therefore a greater deal of responsibility to reflect the
intentions of the people speaking. This can be a sensitive topic, and I’m sure that none of you will
abuse this responsibility, but do keep this in mind when choosing and editing the story you want
to tell.
•
•
•
•
•

After listening to your interviews, pick a good story or theme. This can be a clip from one
person just telling a story, similar to method 1, or a more complicated mix of snippets
from different sections of the interview or even different interviews.
Remember – you want emotion, not detail. Digital Stories quickly lose their impact if
they are not personal, so keep this in.
Do not try to do too much – keep your stories to 2-3 minutes, 4 at the most.
Always keep in mind the story that you want to tell and try and keep some sort of
narrative structure – not just some random collection of different sentences!
Again – do not abuse your position as editor. Do not use sections that you know
people do not want you to, or cut and paste people’s voices so that their real meaning
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•

•

gets distorted. If possible, involve the people you are making stories about in the process
so nobody is misrepresented.
By all means use different voices – TTF’s Digital Story ‘Youth Through the Years’ from
Blaina CC is interesting because it uses different impressions of training young cricketers
at different times. If so, do use with care. Do not use too many voices or jump from one to
the other unnecessarily. Under three tends to work best.
Edit as little as possible. Try to keep people’s words in the order that they spoke them,
and don’t cut out little idiosyncrasies.

3. Editing
This is the other tricky part of making Digital Stories this way – once you have built your
narrative/story, editing it so it sounds as smooth as possible can be fiddly!
The process is, however, very similar to that in the first method. So once you have the basics
from that, concentrating on the fiddly bits becomes a little easier! Again, below is the process you
need to go through. For step-by-step instructions on how to perform these actions, see 'Oral
History - The Aftermath: Cataloguing and Editing'.
•
•

•

•
•

•

Firstly, select the entire track and normalise it. This will make the audio sound even
throughout.
Cutting is therefore the difficult part of this process. I normally select large sections of the
interview, copy it and past it into a new audacity file – select the section, go to ‘Edit >
Copy’, then ‘File > New’ and then paste this section into the new file. From there on you
can select exactly where to make the cuts you need.
Only ever cut at 'zero-crossing points' - i.e. when there is no sound. This way you won't
notice the cut on the final track. It is better to keep in an odd sentence to allow the
story to come to a natural conclusion than to cut prematurely. This is both on an
audio quality level and a storytelling level!
Don't cut out 'ums' or 'ahs' or hesitations, we want to hear a natural voice.
If you are using different voices, then leave a pause between them. At the end of one
person’s section, fade out their voice for half a second or a second. Then, create a
second or two of silence – use ‘Generate > Silence’ and then enter the amount of
seconds you want to enter. When the new voice comes in, remember to fade in that
voice.
Listen carefully to the track that you are putting together and save the project regularly (I
have had no problems with Audacity crashing but this is just good practice). Listen out for
any ‘clicking’ sounds or anything that sounds distorted. You get this when cutting at
places that aren’t zero-crossing points so do try to avoid this.

At this point, you have created your main audio track and it needs to be treated as you would any
other Digital Story audio track.
•
•
•

At the beginning and end of the track 'fade in' and 'fade out', this sounds much more
subtle and professional.
After you finished, select the entire track and normalise the audio again.
Export and save it to a different file - make sure that you keep your original!

From here on, you’ll notice that the method looks remarkably similar to method 1! I’ve kept
the instructions here for your convenience
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4. Pictures
Again, for more detailed help on taking and editing pictures see 'Photographs - Some Tips'. Just a
few things here specific to Digital Storymaking:
•
•
•

Build your pictures around the narrative - use them to illustrate certain points or to help
tell the story. You know the old saying...
I always like to start with a photograph of the person who is talking, so the viewer gets a
good picture in their head.
How many pictures you choose is up to you. A really good image could be used for 30
seconds or more, or if the story is quick-paced, then use lots of photographs to keep this
pace going.

5. The Digital Story
The fun, but fiddly part! This is where you need your creative head on and really think about how
the pictures work with the narrative. But as always, let the audio track lead the way.
There are a number of programs to help you do this. Most windows PCs now come with Microsoft
MovieMaker, which gives you most basic tools. At TTF, we use Adobe Premier Elements
(available quite cheaply in a package with PhotoShop Elements), or if you use Macs, then iMovie
is one of the best video editing programs around, and free on your machine. Instead of giving you
detailed instructions on how to use each program, here I'll give you the basics. The help pages
and tutorials available for all these pieces of software will be able to give you step-by-step
instructions.
•
•
•

Make sure that you create your Digital Stories in the PAL Standard frame size format
(720x576 4.3 interlaced - not widescreen). You can burn this format to a DVD and watch
your stories on the tv.
Always save as avi files - these are dvd quality. You can convert them to something
smaller then to upload online if you would like.
Save your project AS OFTEN AS POSSIBLE. Certain editors can be a little
temperamental so I would suggest you did this whenever you make a change - it will
save you time in the long run!

Premier Elements editor. With this program, your preview screen is on the top left, you choose
photographs and effects from the menus on the top right, and there is a timeline at the bottom for
16
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you to add audio and pictures to. You can drag the cursor along the timeline to preview at that
point.
•
•

First of all - put your audio track in the first audio section of the timeline. Build everything
around this
Using the 'timeline' you can listen to the audio and see exactly where to introduce new
pictures

Close up of the preview and timeline screens in Premier.
•
•

Add pictures by putting them into the 'video' section of the timeline
Start with a title slide - give your story a name and tell us who you are! You can download
the TTF logo in colour or in black and white. Below is an example of a TTF title page.
You can also download a template of this that you can add text to. We use the 'Book
Antiqua' font if you would like to keep this consistent. If you want to create your own then
by all means do so!

•

Your title side and your audio track don't have to start at the same time - a second of two
of silence so the audience takes in the title is absolutely fine
Fit your photos around the flow of the story - try to change them during pauses for
example. This will add to the flow.

•
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•
•
•
•

As I said above, if the story is slow, then only use a few pictures, but if it is exciting or
quick-paced, then use lots of pictures. You can do this to create a mood.
Make sure that your photos don't overlap - put them next to each other
In between pictures add a 'crossfade'. This stops the pictures from jumping from one to
another and looks more natural (for details on how to do this in Windows MovieMaker
see Microsoft Help)
End with a credits screen - and remember to thank everyone who's spoken or given you
photographs - and credit yourself! There is also a Credit page template to download.

That's the bulk of the Digital Story creation! As you can see, most of the input is in the story itself
and the pictures that you use to illustrate it. There are a few things you can do to jazz things up, if
you would like, detailed below:
Animation
•
•
•
•
•
•

•

You don't need to, and not all movie editing programs offer it, but some animation
(zooming in and out, or panning from left to right) can really add to digital stories.
Use it carefully - too much zooming or panning will leave your audience feeling sick! Try
gentle, gradual moves instead.
We naturally think left-right, so this may influence your panning
Don't pan left to right and then immediately after pan right to left - again, making your
audience nauseous is not the aim!
Think about the picture itself - zoom into the focal point. You can use the animation to
simulate walking down a road or following the ball in a cricket match if you do so
carefully.
In many editors you can use either the pre-programme effects or you can do it yourself by
telling the program the position you would like the photo to start from and the position you
want it to move to. The computer will do the rest. Again - your program's help pages can
give you detailed instructions on this
Play about and preview everything you're doing - and remember to save as soon as you
get it to look right.

Titles
•
•

In most programs you can add titles to explan what happens in each picture. Again - use
sparingly - you do not want to distract your audience from the audio track.
It is sometimes useful to put up names or dates of team photos, say, or batsmen scoring
great centuries. Again, use around the audio track. If someone is being spoken about
and the picture appears just as the narrator starts talking about them, you don't really
need to add their name - people will work it out!

Music
•

•
•
•

I would use with care. Not only are there the copyright issues involved (meaning that
most commercial tracks could not be used in TTF Digital Stories) but also - music can
change a whole mood very subtly. If you choose to use some music, do show it to
someone with a musical ear and see what they think.
If you are using it, then make sure that it is much quieter than the narration - we want to
hear the voice more than anything. You can do this on your editor.
Perhaps think about using music just at the quiet moments in the recording, rather than
throughout the entire Digital Story.
As with any audio, remember to fade in at the begining and fade out at the end.
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And finally:
•
•

Save your Digital Story - again in avi format and PAL Standard. In most of these
programs you have to 'export' or 'share' it to save it in this form.
Proudly show to your club, upload to TTF and turn it into a dvd!

Phew. Give yourself a pat on the back. I know it can be a fiddly process - but it is a basic one.
The more you make, the easier it will get!
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